Mailinglist Archive: opensuse-packaging (111 mails)

< Previous Next >
Re: [opensuse-packaging] java-devel provides error
  • From: Glenn Holmer <gholmer@xxxxxxxxxxxxx>
  • Date: Thu, 17 Apr 2008 05:51:34 -0500
  • Message-id: <200804170551.34931.gholmer@xxxxxxxxxxxxx>
On Wednesday 16 April 2008 00:38:04 Adrian Schröter wrote:
On Tuesday 15 April 2008 23:56:50 wrote Denny Beyer:
Regarding a default java devel package, I do not share the opinion
that this should be the oldest possible version that is working. I
think it should rather be the _latest_ available version on the
release.

+1, please use latest Java version.

That would mean that can basically drop the old java, because all
packages require the new one. That would be fine, but IIRC there are
quite some packages requiering explicit the old ones ?

Which ones? Couldn't they have a specific dependency on the older
version?

--
"After the vintage season came the aftermath - and Cenbe."
Glenn Holmer (Q-Link: ShadowM) http://www.lyonlabs.org
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups