Mailinglist Archive: opensuse-packaging (111 mails)

< Previous Next >
[opensuse-packaging] java-devel provides error
  • From: Denny Beyer <opensuse@xxxxxxxxxxxxx>
  • Date: Tue, 15 Apr 2008 22:56:50 +0100
  • Message-id: <200804152256.51243.opensuse@xxxxxxxxxxxxx>
Hi guy's,

following the discussions here on the list, there is _always_ a java-devel
provided to build against, and that should be used rather than some more
specific sun-jdk as a buildrequires setting.
Trying to do that, i got the expansion error for opensuse_Factory, because
apparently nothing provides java-devel?
Regarding a default java devel package, I do not share the opinion that this
should be the oldest possible version that is working. I think it should
rather be the _latest_ available version on the release.

regards,
denny
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups