Mailinglist Archive: opensuse-packaging (49 mails)

< Previous Next >
Re: [opensuse-packaging] Re: [game] Dark Oberon
  • From: "Ladislav Michnovič" <ladislav.michnovic@xxxxxxxxx>
  • Date: Fri, 15 Jun 2007 11:26:06 +0200
  • Message-id: <202bcdd90706150226x3b060bf1gbbd3af6759c56499@xxxxxxxxxxxxxx>
2007/6/15, Petr Gajdos <pgajdos@xxxxxxx>:
> The problem is the game needs libraries which are not packaged yet.
> Namely: GLFW 2.5 (http://glfw.sourceforge.net/)

Neither GPL but seems compatible
http://glfw.sourceforge.net/license.html

>               and  FMOD (http://fmod.org/) which is available in PackMan
... and it isn't under GPL.

I know.

License:
...if your product is not intended to make any money, and is not
charged for in any way, then you may use FMOD in it for FREE!...

IMHO This can be published in Build Service but not in SUSE products.

Regards Ladislav.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups