Mailinglist Archive: opensuse-packaging (138 mails)

< Previous Next >
Re: [opensuse-packaging] Error Creating LiveDVD
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Tue, 27 Mar 2007 15:36:44 +0200
  • Message-id: <46091DEC.7060303@xxxxxxx>
Ladislav Michnovič wrote:
> Computing transaction...
> error: Can't install rpm-python-4.4.2-98@i586: no package provides
> libpopt.so.1

For some reason popt.rpm used to build and package both libpopt.so.0 and
libpopt.so.1 (both with same abi). It doesn't since last rpm commit, so
just wait until all packages are rebuilt and synced to the installation
repository.

hth,
Michal
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
References