Mailinglist Archive: opensuse-packaging (138 mails)

< Previous Next >
Re: [opensuse-packaging] Newbie help with 'build', please
  • From: Jules Colding <colding@xxxxxxxxx>
  • Date: Wed, 14 Mar 2007 16:16:22 +0100
  • Message-id: <1173885382.24758.259.camel@xxxxxxxxxxxxxxx>
On Wed, 2007-03-14 at 16:10 +0100, Michael Schroeder wrote:
> On Wed, Mar 14, 2007 at 03:51:11PM +0100, Jules Colding wrote:
> > Hi,
> >
> > I'm trying to create an rpm(*) with the build script on OpenSUSE 10.2.
> > I've tried to follow the build tutorial to the letter:
> >
> > 1) BUILD_RPMS points to a directory where all of the OpenSUSE 10.2 rpms
> > are located (/media/dvd/suse).
> >
> > 2) This tarball:
> > http://www.omesc.com/content/downloads/dist/testing/evolution-brutus-1.1.25.1.tar.gz
> >
> > has been extracted to a directory.
> >
> > 3) root is trying to build the rpms using the 'build' script in the
> > directory created in step 2.
> >
> > 4) 'build' complains about nothing provides evolution-data-server-devel.
> > The e-d-s-devel rpm is present in "$BUILD_RPMS/i586/". The rpm is owned
> > by "root.root" and is world readable. I've appended the output from
> > 'build' below.
> >
> > Any ideas?
>
> Maybe the cache file is outdated (for whatever reason). Try:
>
> rm $BUILD_ROOT/.srcfiles.cache

I think you are right. It is building now. Let's see if it completes ;-)

Thanks,
jules


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups