Mailinglist Archive: opensuse-packaging (138 mails)

< Previous Next >
Re: [opensuse-packaging] Re: problems with updating clamav
  • From: Reinhard Max <max@xxxxxxx>
  • Date: Wed, 7 Mar 2007 18:35:34 +0100 (CET)
  • Message-id: <Pine.LNX.4.64.0703071828530.3410@xxxxxxxxxxxxxx>
Hi,

On Wed, 7 Mar 2007 at 18:09, mesmero wrote:

> Upgrade (4):
> [...]
>
> Downgrade (2):
> [...]
>
> smart error message:
> claws-mail-2.8.0-0.pm.0 requires libetpan.so.11()(64bit)
> claws-mail-2.8.0-0.pm.0 requires libclamav.so.1()(64bit)

so what's your question? Are you expecting upgraded versions of some
packages to work with downgraded versions of others? That doesn't work
if -like in this case- the soname version is incremented as part of
the upgrade.

Just upgrade them all and it should be fine.

BTW, this list is for packagers to discuss topics related to
packaging. Your question seems more appropriate on a support list, or
(if you think you found a bug) in Bugzilla.

cu
Reinhard
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References