Mailinglist Archive: opensuse-packaging (57 mails)

< Previous Next >
[opensuse-packaging] KMP packages and updated kernels
  • From: Bernhard Walle <bernhard.walle@xxxxxx>
  • Date: Sun, 13 Aug 2006 22:24:30 +0200
  • Message-id: <uce4r3-nub.ln1@xxxxxxxxxxxxxx>
Hello,

I've backaged alsa-bluetooth.sf.net which requires a kernel module.
It's in my repository home:bwalle.

The problem is that this is built against the original kernel of SUSE
10.1 and not against the update kernel. This makes the mechanism a bit
useless, because the user should always have installed the latest
update kernel which is available by YOU, currently 2.6.16.21.

Will this be fixed or am I doing something wrong? Thanks.


Regards,
Bernhard
--
Was wir wissen, ist ein Tropfen; was wir nicht wissen, ein Ozean.
-- Isaac Newton


< Previous Next >
Follow Ups