Mailinglist Archive: opensuse-packaging (57 mails)

< Previous Next >
[opensuse-packaging] buildrequires problem
  • From: Klaas Freitag <freitag@xxxxxxx>
  • Date: Wed, 2 Aug 2006 09:42:45 +0200
  • Message-id: <200608020942.45110.freitag@xxxxxxx>
Hi,

sorry for the probably dumb question but I do not get it:
I want to build a qt4 package for SuLi10.0 and SuLi10.1 and
factory.

How do I have to write the buildrequires line that it works for
all?

The line I have atm is
BuildRequires: qt-devel update-desktop-files gcc-c++ xorg-x11-devel
but that does not work for all.

What about Fedora?

Any hints? Do we have documentation about that somewhere?

Thanks a lot,

Klaas

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging-help@xxxxxxxxxxxx


< Previous Next >