Mailinglist Archive: opensuse-packaging (74 mails)

< Previous Next >
Re: [opensuse-packaging] Automatically installing "plugins" via dependencies
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Thu, 15 Jun 2006 09:22:34 +0200
  • Message-id: <44910ABA.7030808@xxxxxxx>
Klaus Kaempf wrote:
> * Adrian Schröter <adrian@xxxxxxx> [Jun 14. 2006 12:14]:
>> You could even add a "Requires: jabberd_backend" to the main package, so the
>> user gets a popup from YaST to select one.
>
> No, you don't.
> The dependency solver coming with 10.1 will solve this requirement
> automatically.

Which criteria are taken into account? Esp. when each one of the
alternatives would pull aditional dependencies.

Maybe this feature would solve my original problem.

Michal

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups