Mailinglist Archive: opensuse-packaging (74 mails)

< Previous Next >
[opensuse-packaging] Re: [opensuse-buildservice] KDE:KDE3: kdelibs3-3.5.3 depends on libexpat.so.1 (on 10.0)
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Fri, 2 Jun 2006 10:30:15 +0200
  • Message-id: <200606021030.16328.adrian@xxxxxxx>
Am Friday 02 June 2006 00:58 schrieb Pascal Bleser:
> Not sure where to send this, sorry for cross-posting.
>
> The kdelibs3-3.5.3 package in KDE:KDE3 for SL 10.0 requires
> libexpat.so.1, but there's no package that provides libexpat.so.1 for
> 10.0 (excapt [1] but that's not really an option).
>
> [1] http://www.suse.de/~mhopf/xgl/
>
> How to handle KDE:KDE3 bugs ? bugzilla ? one of these lists ?
>
> Could someone have a look at it please ? thanks :)

A local "rpm -qp --requires | grep expat" here does only show libexpat.so.0 .

Where do you get this rpm from ?

bye
adrian

--

Adrian Schroeter
SUSE Linux Products GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
email: adrian@xxxxxxx


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging-help@xxxxxxxxxxxx

< Previous Next >
References