Mailinglist Archive: opensuse-multimedia (8 mails)

< Previous Next >
[opensuse-multimedia] amarok crash
  • From: Donn Washburn <n5xwb@xxxxxxxxxxx>
  • Date: Mon, 16 Aug 2010 11:13:54 -0500
  • Message-id: <4C6963C2.7080207@xxxxxxxxxxx>
Hey Group;

Even before the bootsplash from a icon amarok just stops. If I run it from a X terminal I get

~> amarok
KCrash: Application 'amarok' crashing...
<unknown program name>(3676)/: Communication problem with "amarok" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.ServiceUnknown" : " "The name org.kde.amarok was not provided by any .service files" "

This is with openSuSE's and several git versions of amarok

Anyone else seeing this problem and/or solved it?

Plus Flightgear and Blender 2.49A fails

Blender fails with.
~> blender
Compiled with Python version 2.6.5.
Checking for installed Python... got it!
nv40_screen_get_param:68 - Unknown PIPE_CAP 29

73 de Donn Washburn
307 Savoy Street Email:" n5xwb@xxxxxxxxxxx "
Sugar Land, TX 77478 LL#
Ham Callsign N5XWB HAMs : " n5xwb@xxxxxxxx "
VoIP via Gizmo: bmw_87kbike / via Skype: n5xwbg
BMW MOA #: 4146 - Ambassador
" " #279316

To unsubscribe, e-mail: opensuse-multimedia+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-multimedia+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages