Mailinglist Archive: opensuse-multimedia (22 mails)

< Previous Next >
Re: [suse-multimedia-e] No sound on my SuSE 9.1
  • From: Bogi Mouritsen <bogi@xxxxxxxx>
  • Date: Sat, 24 Jul 2004 21:26:37 +0200
  • Message-id: <4102B7ED.7040604@xxxxxxxx>
Thanks. I tried alsaconf and it found an Intel system which i had it configure and at the end it played that same test.wav.
Still using xmms to play music is not working - no sound at all. Using Kaffeine to show video gives loopy sound for a few seconds and then no more.


Jean Marc Le Fevre wrote:

Le 24/07/04 20:52 « Bogi Mouritsen » <bogi@xxxxxxxx> a écrit :


I have problems getting my sound system working.
YAST detects a SIS SI7012. When I test the sound board I get at looping
sound that last for some seconds. If I test it again I get no sound at
all. If I delete the sound board and add a new, yast detects the same
sound board and I get the same result when testing the sound board
(first test gives a very short looping sound for some seconds - repeated
test give no sound).

The system is a fairly new clean install of SuSE 9.1.

Any suggestions would be much appreciated.


If it still exists, try alsaconf from console term. It is a program that
setup sound card with alsa (advanced linux sound system.

Eos <eos@xxxxxxxxxxx>

< Previous Next >
Follow Ups