Mailinglist Archive: opensuse-multimedia-de (53 mails)

< Previous Next >
[opensuse-multimedia-de] Druckertreiber für Netzwerkducker auswäh len
  • From: Michael Steinhauser <mistr.rot@xxxxxx>
  • Date: Sun, 19 Oct 2008 11:38:54 +0200
  • Message-id: <48FB002E.2040605@xxxxxx>
Hallo,
ich habe einen HP-Photosmart 7660 an einer Fritzbox angeschlossen. Wenn
ich den Drucker mit Yast einrichte, kann ich aus einer Liste mit
verschiedenen Druckern auswählen. Der Potosmart 7660 ist jedoch nicht dabei.
Ich habe dann den Photosmart 7550 Treiber genommen. Das Drucken
funktioniert damit, aber nach jedem Druckauftrag schaltet der Drucker
nicht ab und die Power-LED blinkt als ob noch ein Auftrag laufen würde.
Ich muss dann jedesmal den Drucker aus- und wieder einschalten, damit
neue Aufträge gedruckt werden.
Wenn der Drucker direkt am PC angeschlossen ist, wird er automatisch als
7660 erkannt. Beim Suchen habe ich gesehen, dass man den HPLIP-treiber
benutzen soll, bei ,mir steht in Cups als Treiber :

HP PhotoSmart 7550 - CUPS+Gutenprint v5.0.2 Simplified

Welches Druckermodell muss ich für diesen Drucker auswählen oder welche
Treiberdatei soll ich auswählen.

Für einen tip wäre ich dankbar

Michael
--
To unsubscribe, e-mail: opensuse-multimedia-de+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-multimedia-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups