Mailinglist Archive: opensuse-mobile-de (414 mails)

< Previous Next >
Re: [suse-laptop] Probleme mit AVM Fritz! ISDN PCMCIA
  • From: Rolf Masfelder <suse-laptop@xxxxxxxxx>
  • Date: Thu, 1 Jan 2004 22:07:41 +0100
  • Message-id: <200401012207.43526.suse-laptop@xxxxxxxxx>
Hallo,

Am Donnerstag, 1. Januar 2004 20:11 schrieb Peter Langheinrich:
> Hallo zusammen,
>
> ein gesundes neues Jahr erstmal!!

ebenfalls: Prost Neujahr.
>
> Man möge mir die Wahl der Liste nachsehen, meiner Meinung nach hat das
> Problem eher mit den Gepflogeneiten des Notebooks als mit der
> ISDN-Technik selbst zu tun.

Hab auch eine AVM Fritz Karte, und benutze aktuell einen Vaio PCG-FX405 mit
SuSE 9.0 Pro. Sollte eine vergleichbare Konfiguration sein ...
>
> Nun zu meinem Problem: Der Internetzugang mittels betreffender
> ISDN-Karte funktioniert nach dem ersten Booten (nach längerer Pause)
> nicht. Erst nachdem ich bis zu vier mal neu gebootet habe, klappt die
> Einwahl mit kinternet.

Wie wärs mit ein paar Einträgen aus /var/log/messages ???

>
> Gemäß anderer Informationsquellen liegt das am HotPlug usw. Ich habe
> auch schon andere Einstellungen des Device probiert, allerdings ohne
> Erfolg. Sogar Work-Arounds wie Booten ohne Karte und dann Reinschieben
> der Karte funktionieren nicht.
>
> MeineKonfiguration:
> SuSE Linux 9.0 (nach Update von 8.2 - hat aber nichts gebracht),
> Notebook ohne außergewöhnlicher Ausstattung (an der sollte es eh nicht
> liegen), die Hardware ist installiert mit dem Capi 2.0-Treiber und
> startet im HotPlug-Modus, die Schnitstelle wird ebenfalls im
> HotPlug-Modus gestartet.
>
> Wäre genial, wenn mir jemand helfen könnte!!
> Irgendwie wird das Ding doch dazu zu kriegen sein, dass ich den
> Internetzugang einfach nach dem Booten benutzen kann, ohne noch an
> Hard-/Software rumschrauben zu müssen...

Wie sieht die /etc/pcmcia/avm.conf aus?

>
> Viele Grüße
> Peter

--
MfG
Rolf Masfelder
EMail: rolf.masfelder@xxxxxxxxx


< Previous Next >
Follow Ups
References