Mailinglist Archive: opensuse-mobile-de (414 mails)

< Previous Next >
Re: [suse-laptop] Nachtrag: Probleme mit SuSE 9.0 pro und PCMCIA
  • From: Christian Panten <mcr76@xxxxxxxxxx>
  • Date: Fri, 09 Jan 2004 12:23:46 +0100
  • Message-id: <3FFE8F42.8070204@xxxxxxxxxx>
Hi Joe, Hi Stephanus, Hi Liste

Der Vorschlag von Joe hat nicht funktioniert... SuSE hat dann nichts mehr erkannt... --> Aenderungen rueckgaengig gemacht.


Das sind Meldungen nach einem rcpcmcia restart...

Hier mal ein paar Messages von dmesg:

Yenta IRQ list 0038, PCI irq11
Socket status: 3000082e
Yenta IRQ list 0038, PCI irq11
Socket status: 30000006
cs: cb_alloc(bus 2): vendor 0x1033, device 0x0035
PCI: Enabling device 02:00.0 (0000 -> 0002)
PCI: Enabling device 02:00.1 (0000 -> 0002)
PCI: Enabling device 02:00.2 (0000 -> 0002)
PCI: No IRQ known for interrupt pin C of device 02:00.2
cs: IO port probe 0x0c00-0x0cff: clean.
cs: IO port probe 0x0820-0x08ff: clean.
cs: IO port probe 0x0800-0x080f: clean.
cs: IO port probe 0x03e0-0x04ff: excluding 0x408-0x40f 0x480-0x48f 0x4d0-0x4d7
cs: IO port probe 0x0100-0x03af: excluding 0x200-0x207 0x220-0x22f 0x330-0x337

0x388-0x38f
cs: IO port probe 0x0a00-0x0aff: clean.
PCI: No IRQ known for interrupt pin C of device 02:00.2
ehci_hcd 02:00.2: PCI device 1033:00e0
ehci_hcd 02:00.2: irq 11, pci mem d90db000
usb.c: new USB bus registered, assigned bus number 1
PCI: 02:00.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW.
PCI: 02:00.2 PCI cache line size corrected to 32.
ehci_hcd 02:00.2: USB 2.0 enabled, EHCI 0.95, driver 2003-Jun-19/2.4
hub.c: USB hub found
hub.c: 5 ports detected
hub.c: new USB device 02:00.2-1, assigned address 2
usb.c: USB device 2 (vend/prod 0x4cf/0x8813) is not claimed by any active
driver.
SCSI subsystem driver Revision: 1.00
Initializing USB Mass Storage driver...
usb.c: registered new driver usb-storage
scsi0 : SCSI emulation for USB Mass Storage devices
Vendor: IBM-DJSA Model: -210 Rev: JS2O
Type: Direct-Access ANSI SCSI revision: 02
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 2
USB Mass Storage support registered.
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
SCSI device sda: 19640879 512-byte hdwr sectors (10056 MB)
sda: sda1 sda2 sda3 sda4



linux:~ # lsusb
Bus 001 Device 001: ID 0000:0000
Bus 001 Device 002: ID 04cf:8813 Myson Century, Inc.



linux:~ # fdisk -l

Disk /dev/sda: 10.0 GB, 10056130048 bytes
64 heads, 32 sectors/track, 9590 cylinders
Units = cylinders of 2048 * 512 = 1048576 bytes

Device Boot Start End Blocks Id System
/dev/sda1 ? 863373 1694043 850605874+ 5b Unknown
Partition 1 does not end on cylinder boundary.
/dev/sda2 ? 953967 1432829 490354992+ ff BBT
Partition 2 does not end on cylinder boundary.
/dev/sda3 ? 879729 962078 84326194+ 74 Unknown
Partition 3 does not end on cylinder boundary.
/dev/sda4 1409025 1409051 27106 0 Empty
Partition 4 does not end on cylinder boundary.

Partition table entries are not in disk order

Disk /dev/hda: 20.0 GB, 20003880960 bytes
255 heads, 63 sectors/track, 2432 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hda1 1 2 16033+ 83 Linux
/dev/hda2 * 3 1022 8193150 7 HPFS/NTFS
/dev/hda3 1023 2432 11325825 5 Extended
/dev/hda5 1023 1055 265041 82 Linux swap
/dev/hda6 1056 2432 11060721 83 Linux


less /proc/bus/usb/devices liefert:
T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5
B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS= 8 #Cfgs= 1
P: Vendor=0000 ProdID=0000 Rev= 2.04
S: Manufacturer=Linux 2.4.21-166-default ehci_hcd
S: Product=PCI device 1033:00e0
S: SerialNumber=02:00.2
C:* #Ifs= 1 Cfg#= 1 Atr=40 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=256ms
T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0
D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
P: Vendor=04cf ProdID=8813 Rev=a0.01
S: Manufacturer=Myson Century, Inc.
S: Product=USB Mass Storage Device
S: SerialNumber=100
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 10mA
I: If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=05 Prot=50 Driver=usb-storage
E: Ad=03(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E: Ad=84(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms


Wenn du noch eine Idee hast...???

PS: Die Hdd habe ich unter Win2k mit Fat32 formatiert.

Danke mcr




Am Donnerstag, 8. Januar 2004 01:08 schrieb Joachim Kalden:
> Am Donnerstag, 8. Januar 2004 00:45 schrieb mcr76:
> >Hallo zusammen,
> >
> >ich habe da noch einen Nachtrag:
> >
> >Ich habe mal die PCMCIA-Karte zu Beginn des Bootvorganges schon
> >eingesteckt...
> >Es lief auch alles anständig an.
> >SuSE hat nun auch die Festplatte erkannt...
> >jedoch kann ich immer noch nicht auf die Hdd zugreifen...
> >Auf dem Desktop sind 3 neue Icons hinzugekommen: sd1 sd2 sd3
> >Jedoch keins der 3 funktioniert...
> >
> >Jedoch kann ich nun den Laptop komplett herunterfahren...
> >
> >
> >danke
> >cu Christian
> >
> >
> >
> >
> >
> >--
> >Um die Liste abzubestellen, schicken Sie eine Mail an:
> > suse-laptop-unsubscribe@xxxxxxxx
> >Um eine Liste aller verfügbaren Kommandos zu bekommen, schicken
> >Sie eine Mail an: suse-laptop-help@xxxxxxxx
>
> Versuch mal Folgendes:
> Yast2 -> System -> Editor für /etc/sysconfig
> -> Hardware -> PCMCIA -> PCMCIA_SYSTEM
> Dort mal von Kernel auf external umstellen, als root rcpcmcia restart.
> DAnach nochmal probieren, ob die Platte will. Falls das nix hilft, reboot
> und nochmal testen.
> Nur ein Ansatz... Funtzen eigentlich andere USB-Geräte an der KArte?
>
> Joe


< Previous Next >
This Thread
  • No further messages