Mailinglist Archive: opensuse-m17n (14 mails)

< Previous Next >
Re: [m17n] Japanese input in Mozilla/Galeon
  • From: Mike Fabian <mfabian@xxxxxxx>
  • Date: Fri, 8 Mar 2002 15:23:07 +0000 (UTC)
  • Message-id: <s3t1yevf5gj.fsf@xxxxxxxxxxxxxxx>
ピアス エリック <eric_karatsujp@xxxxxxxxxxx> writes:

> Under SuSE 7.3 Intl I am able to *paste* Japanese text
> into Mozilla/Galeon text boxes (i.e., Google, etc.), but I
> cannot type directly into them.

It certainly works in Mozilla. I know that this already worked in SuSE
Linux 7.2 and 7.3 because Mozilla is my favorite browser and I used
that often back then. Still works in SuSE Linux 8.0.

Actually it not only works, it currently works better than in any
other application. Mozilla supports OnTheSpot input style and does
this really well.

I have not yet used Galeon and tried it now for the first time because
you asked. I checked on SuSE Linux 7.3 and SuSE Linux 8.0, it worked
and also supports OnTheSpot input style as good as Mozilla.

> Is this just the way it is?

No, it works for me.

Do you have any more details what could be wrong in your case? Can
you do Japanese input into other applications (e.g. kterm, rxvt,
Netscape, kedit, ...)?

Mike Fabian <mfabian@xxxxxxx>

< Previous Next >
List Navigation