Mailinglist Archive: opensuse-kernel (34 mails)

< Previous Next >
[opensuse-kernel] enable Yama LSM
Please add Yama LSM support to openSUSE Tumbleweed kernels.

From all major distributions, only SUSE ships kernels with Yama disabled
at compile time. Debian and CentOS do support it but pref it off, Ubuntu enables
it by default already since 10.10 Maverick Meerkat.

I understand and appreciate the conservative approach taken by SUSE in the
early years, but please note that Yama landed in mainline almost a decade ago.
From an administrators perspective, this is looking increasingly battle tested.

In case Yama is still deemed not fit for SUSE kernels,
would you mind sharing your reservations with us?

Thanks and best regards
Ed
--
To unsubscribe, e-mail: opensuse-kernel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kernel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
Follow Ups