Mailinglist Archive: opensuse-kernel (77 mails)

< Previous Next >
[opensuse-kernel] ACPI Error since booting
  • From: "Sascha 'saigkill' Manns" <samannsml@xxxxxxxxxxxxx>
  • Date: Thu, 10 Dec 2009 22:56:32 +0100
  • Message-id: <200912102256.33276@xxxxxxxxxxxxxxxxxxx>
Hello Mates,

i'm an Supporter from open-slx (Box Version Support).

One Client of us has written, that his Notebook hangs on:
....
Initializing /dev
Mounting devpts at /dev/pts done
/etc/init.d/boot.startpreload: line 44: staprun: command not found
done
Starting udevd: done
Loading drivers, configuring devices: [5.978302] ACPI: I/O resource
0000:00:1f.3 [0x1c00-0x1c1f] conflicts with ACPI region SMBI
[0x1c00-0x1c0f]

After that he says, that the Notebook crashes. And it is reproducable
every boot process.

He tried the Option "acpi=off" and Failsafe, but the same Issue.

His Configuration:

lenovo ideapad u350 .
CPU: Intel Celeron 723 1.20G
RAM: 2048MB
HDD: 250G (umgeschalten in AHCI)
LAN: 10/100/1000M
Display: 13.3"
Model Name: 20028
Model Number: QB09090733
P/N: 1LL10000227
Intel Corporation Mobile 4 Series Chipset
Integrated Graphics Controller (rev 07)
Driver: vesa_fb

Has anyone an Idea?
....
--
Sincerely yours

Sascha Manns open-slx GmbH
openSUSE Member openSUSE Community & Support Agent
openSUSE Ambassador Web: http://www.open-slx.de
openSUSE Marketing Team Web: http://www.open-slx.com
openSUSE Build Service
openSUSE Medical Team
Web: http://saschamanns.gulli.to
Blog: http://saigkill.wordpress.com
ClaimID: http://claimid.com/saigkill

--
To unsubscribe, e-mail: opensuse-kernel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kernel+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups