Mailinglist Archive: opensuse-kde3 (6 mails)

< Previous Next >
Re: [opensuse-kde3] Bad 3D perfomance with KDE 3.5
Gard Bjørnar Østvold composed on 2016-05-21 20:45 (UTC+0200):

First of all I would like to thank the people who are still maintaining
this old, but lightweight and nice-looking desktop environment.

I am however experiencing a problem that is preventing me from using it.
I am experiencing framedrops and low FPS in the game i play the most -
CS:GO.

This problem is non-existent when using DEs like Mate and LXDE. Usually
I have around 200 FPS on high and ultra high, which never goes lower
than 100 FPS in OpenSUSE Leap 42.1 LXDE.,I am on the other hand having
around 30 FPS in KDE 3.5, on low settings. I am using LXDE now due to
this problem.

These are my specs, by the way: AMD FX-8350, OpenSUSE Leap 42.1, AMD R9
280x, ASUS M5A97 R 2.0.,,Is there anything I can do about this?

Something to try that's not too hard:

From login on any vtty:

# zypper rm xf86-video-ati

restart Xorg, or reboot

If it doesn't help, put it back like it was:

# zypper in xf86-video-ati

What removing the ati driver does is make Xorg use the built-in modeset driver. It may work better. It may not. Only way to tell is try.

I'm only minutes away from returning a similar machine to its owner. It's set up multiboot with KDE3 on 13.1, KDE3&4 on 13.2, TDE on 42.1, and TDE on Debian Stretch. But, neither he nor I play games.
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation