Mailinglist Archive: opensuse-kde3 (27 mails)

< Previous Next >
Re: [opensuse-kde3] 13.1 - can't find kde3-k3b-codecs?
On 07/18/2014 09:15 PM, Ilya Chernykh wrote:


Opening k3b on 13.1 it complains it cannot find mad decoder. Checking, I
cannot find the kde3-k3b-codecs. Does it exits? I've got libmad0
installed, to I have mad, but I think the codecs package is needed?

I think it is prohibited due to patents.

What's different legally that allows k3b-codecs for KDE4 to be available in
Packman but not for KDE3?

It is not prohibited in Packman, it was just removed from there when KDE4 came
to replace KDE3. You can ask the Packman maintainers to restore it, I have no
influence there.

If a real obstacle exists, is there any chance putting the TDE binary in the
libpath would work? It seems like since both KDE3 and TDE cannot coexist on
the same system that there possibly could be a significant binary compatability.

If one really needs it, there are old rpm packages on the net:

http://www.rpmfind.net/linux/rpm2html/search.php?query=kde3-k3b-codecs



OK, that works - thanks Ilya.

I still want to know what I need to set up kde3 build in buildservice :)


--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups