Mailinglist Archive: opensuse-kde3 (27 mails)

< Previous Next >
Re: [opensuse-kde3] 13.1 - can't find kde3-k3b-codecs?
On 07/18/2014 06:29 PM, Ilya Chernykh wrote:



Opening k3b on 13.1 it complains it cannot find mad decoder. Checking, I
cannot find the kde3-k3b-codecs. Does it exits? I've got libmad0 installed, to
I have mad, but I think the codecs package is needed?

I think it is prohibited due to patents.


Ilya, Felix,

I just installed k3b ver 2 from the openSuSE packman repo. The mad plugin is present and works fine:

k3b-codecs-2.0.2-18.82.x86_64
k3b-2.0.2-18.82.x86_64

We need to get kde3-k3b rebuilt to provide this support as well. The 11.4 version you built worked fine as well. It's just missing in 13.1. Thanks.

--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >