Mailinglist Archive: opensuse-kde3 (8 mails)

< Previous Next >
Re: [opensuse-kde3] ortp
On Wednesday 19 December 2012 02:12:41 Ilya Chernykh wrote:
Serghei, what version of ortp do you use?

I build kdenetwork3 with jingle (your patch) against ortp8 and I get:

[ 1798s] linphonemediaengine.cc:142:46: error: 'speex_wb' was not declared
in this scope [ 1798s] linphonemediaengine.cc:152:44: error: 'pcmu8000' was
not declared in this scope

I'm using an older version, bundled with kopete:
/kdenetwork/kopete/protocols/jabber/jingle/libjingle/talk/third_party/ortp

--
Serghei
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References