Mailinglist Archive: opensuse-kde3 (39 mails)

< Previous Next >
[opensuse-kde3] LibreOffice 3.6 and kde3

In LibreOffice 3.6 support for KDE3's file picker dialogs has been fixed and
works again.
You can install LibreOffice 3.6 from LibreOffice:Unstable repository.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups