Mailinglist Archive: opensuse-kde3 (39 mails)

< Previous Next >
[opensuse-kde3] 12.1_32/KDE3.5 - DVD+R/W Disk not recognised by KDE
Had an .iso download that I wanted to burn to a DVD. Used a RW disk that had
been previously recorded ... not recognised in KDE (i.e., no "what do you
want to do" prompt).

Booted Win7, ran imgburn and did a FULL erase/format on this disk and two
others. Then rebooted and in opensuse 12.1_32/kde3.5 none of these disks was
recognised by KDE 3.5. This is my production install which uses haldaemond,
the HAL-enabled KDE repo, and which generally reads all other dvds I use.

I booted into Mint13/XFCE that I have installed, and each of the disks is
readable/mounted properly there. Obviously Win7 also recognises them. Going
back into Win7 and running an info applet from DVDINFOPRO on the disk I got:

Media Information
Current Drive: Optiarc DVD RW AD-7240S (E:)
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID SONY S11
Media code/Manufacturer ID SONY S11
Format Capacity 4.38GB(4.70GB)
Book Type DVD+RW
Media Type DVD+RW
Manufacturer Rated Speed 4.0x 5540KBps
Available Write Descriptor CLV 4.0x 5540KBps
BG Format Status Completed
Data area starting sector 30000h
Data area end sector 23053Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

Complete Media Code
00000000 08 02 00 00 92 0F 04 00 00 03 00 00 00 26 05 3F .............&.?
00000010 00 00 00 00 00 00 01 53 4F 4E 59 00 00 00 00 53 .......SONY....S
00000020 31 31 00 39 23 00 B4 72 68 02 24 00 AE 75 58 02 11.9#..rh.$..uX.
00000030 28 00 B2 73 62 02 24 04 12 10 E0 10 F0 00 00 00 (..sb.$.........

When the disk is inserted in my 12.1/kde3 install, no entries are placed in
the /var/log/messages file. When a "mount /dev/sr1 -t iso9660 /media"
command is given in a console, The error message on the console is:
mount: wrong fs type, bad option, bad superblock on /dev/sr1,
missing codepage or helper program, or other error
In some cases useful info is found in syslog - try
dmesg | tail or so
and the entry in /var/log/messages is:
Aug 26 13:14:09 s121k3prod su: (to root) root on /dev/pts/1
Aug 26 13:15:02 s121k3prod kernel: [ 935.148430] ISOFS: Unable to identify
CD-ROM format.

Combined with this problem I registered on the KDE3 user list:
http://lists.opensuse.org/opensuse-kde3/2012-07/msg00004.html

and this on Bugzilla:
https://bugzilla.novell.com/show_bug.cgi?id=771552

leads me to believe that there is a fundamental flaw in KDE 3.5 recognising
certain types of iso9660 formats on cd's, dvd's and on usb flash/thumb
drives.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups