Mailinglist Archive: opensuse-kde3 (21 mails)

< Previous Next >
Re: [opensuse-kde3] ksnapshot3 requires
On Tuesday July 24 2012 06:50:17 Ilya Chernykh wrote:
On Tuesday 24 July 2012 08:18:33 Felix Miata wrote:
Why does ksnapshot require ghostscript-fonts-other, which if allowed to
be installed, also installs ghostscript, fribidi, ghostscript-x11 &
libpcreposix0? I locked it out, which resulted in zypper installation of
only kdegraphics3, fribidi & libprcreposix0, and I see nothing wrong with
how ksnapshot works.

KDE3 has no package named ksnapshot. About what package do you talk?
KDE3's ksnapshot is part of kdegraphics3.

No : I have ksnapshot-4.7.2-2.1.2.i586 installed
KDE 3.5.10
OpenSUSE 12.1

Dsant

--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups