Mailinglist Archive: opensuse-kde3 (96 mails)

< Previous Next >
Re: [opensuse-kde3] kcmshell <???> to manage kcm_gtk in 11.4?
On 2011/04/11 22:00 (GMT-0500) David C. Rankin composed:

Felix Miata wrote:

Ilya Chernykh composed:

Felix Miata wrote:

Since kcontrol has nothing to select in the left pane, one must run
kcmshell for individual modules to control them. However, I see nothing
relating to managing gtk apps in kcmshell help. How does one configure gtk
apps via kcmshell? Or, better yet, get kcontrol to show what belongs in its
left pane?

Don't you have kcontrol modules in the settings menu?

Is "modules" a title? I noticed "Settings" above "Run Command" after starting
the thread. The settings menu extends out to contain most of what's missing
from
kcontrol itself, but GTK isn't in "Appearance& Themes" following "Fonts" like
one familiar with KDE3 would expect, and I don't see it elsewhere either.

kcm_gtk-1.1-13.2.i586 is installed.

It's 'kcmshell kcmgtk' it gets installed in:

/opt/kde3/share/applications/kcmgtk.desktop

Yup, but must have been missing until I reinstalled the package.

instead of with everything else in:

/opt/kde3/share/applications/kde

So from there I went on to try kcmshell4 kcmgtk4. It opened up with a blank up top in the "Use style" select list, but use KDE... below. I opened the list, selected QT, then opened Konq4, but it didn't help. I logged out, then back in, but that didn't help either. I tried changing from QT to Sonar, and logging out and back in, but still no change, so I changed back to QT, then in kcmgtk4 changed from KDE fonts to gtk 10, also without effect.

I was still suspecting that qtconfig v4 needed to be run, but on opening qtconfig, I see that it uses 4.7.1. I wonder if Konq4 is supposed to be using ~/.config/Trolltech.conf, but isn't? How would I find that out?
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >