Mailinglist Archive: opensuse-kde3 (96 mails)

< Previous Next >
Re: [opensuse-kde3] systemsettings-kde3
On 03/25/2011 05:19 AM, Robert Xu wrote:
On Mar 25, 2011, at 0:36, Erik Sorenson<eriksorenson@xxxxxxxxxxxxx> wrote:

>> I think the creation of the .kde3 directory on a clean 11.4
>> installation is the problem. If you take a .kde3 directory created on
>> 11.3 and put it on 11.4, everything will work fine.
>> later, Robert Xu
>
> Robert:
>
> 1. Renamed (Home)/.kde to .kde-orig on my (non-working) 11.4_32/3.5 install,
> and copied in a good (i.e., working) 11.3_32/kde3 installation on my HD.
> KControl.desktop still gave the blank left pane. Reset back to original.
>
> 2. Also did the same for /opt/kde3, and again no difference. Reset back to
> original.
>
> I would have thought it might solve it too! I'll try again in the a.m.
>
:(

Robert, Ilya, Eric,

I can also confirm that copying an 11.3 ~/.kde to 11.4 (and removing /var/tmp/kdecache-$USER and making sure icon package installs are identical) will *not* fix the 11.4 empty kcontrol issue.

If it would help, I don't mind setting up an account for Ilya on my laptop and configuring my router so you can log in. I have been trying to think of what additional information I can provide that will help, but I'm drawing blanks. If that is something you think will help, let me know and I'm happy to set it up. (off-list of course :)


--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages