Mailinglist Archive: opensuse-kde3 (122 mails)

< Previous Next >
Re: [opensuse-kde3] Support for KDE3 removed from LibreOffice
I have just installed 11.4 and Libre Office 3.3.1 uses GTK front-end
under 11.4. With OpenOffice.org 3.2.1 under 11.3 all was OK.

In my 11.4_x86/3.5 (from 11.4 repo) system I genned earlier this week,
I had subsequently installed LibreOffice. Works, no sweat! A x86 vs x86_64
thingy? One thing, I don't use OpenJDK but, rather, the latest Sun version
from the openSUSE repos.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups