Mailinglist Archive: opensuse-kde3 (17 mails)

< Previous Next >
Re: [opensuse-kde3] Is there a kde3 repository that will work with 11.0
  • From: "Hans-Peter Jansen" <hpj@xxxxxxxxx>
  • Date: Tue, 7 Dec 2010 23:16:26 +0100
  • Message-id: <201012072316.26611.hpj@xxxxxxxxx>
On Monday 22 November 2010, 14:18:44 David C. Rankin wrote:
On 11/20/2010 01:35 AM, Felix Miata wrote:
On 2010/11/20 01:18 (GMT-0600) David C. Rankin composed:
can't move to 11.1+ or I lose the fglrx driver

What why would that happen? What video card/chip needs what 11.0
has that 11.1+ doesn't?

Radeon x1250 in the laptop. The 8-9 driver is the last working fglrx
driver for the x1250. Video performance with the radeon/radeonhd
drivers is less than 1/3 what the fglrx performance is and laptop
heat skyrockets without the downclocking provided by fglrx... The 9-3
driver (last legacy driver -- available with 11.5) provides only 50%
of the performance of the 8-9 driver.

Should just get another laptop, but it seems like a waste to toss a
64-bit, 17", 4G, 640G laptop....

Have you tried installing the fglrx driver with later distributions?
How does it fail?

Pete
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages