Mailinglist Archive: opensuse-kde3 (17 mails)

< Previous Next >
Re: [opensuse-kde3] library problem
  • From: Bob S <911@xxxxxxxxx>
  • Date: Thu, 2 Dec 2010 23:14:12 -0500
  • Message-id: <201012022314.12177.911@xxxxxxxxx>
On Thursday 02 December 2010 05:43:55 Luiz Fernando Ranghetti wrote:
2010/12/2 Bob S <911@xxxxxxxxx>:
On Wednesday 01 December 2010 05:19:39 Kyrill Detinov wrote:
Wednesday 01 December 2010

On Tue, 30 Nov 2010 23:39:26 -0500 Bob S wrote:
Google-earth complains it cannot find/open libGL.so.1 and it fails.
I have checked my /usr/lib64 directory and it is there. However, it
is there but as a link to libGL.so.1.2  Is there another real
libGL.so.1  that google wants and not libGL.so.1.2

Try to install Mesa-32bit package.

Thanks Kyrill, That got it started but then it immediately crashed with a
message that there is a bug in the program (6.0 beta) and report it to
Google.

So I uninstalled it and downloaded an older version (5.7?) and now that
won't run because it needs_________./googleearth-bin: ./libstdc++.so.6:
version `GLIBCXX_3.4.9' not found (required by
./libgoogleearth_lib.so)___________ and zypper doesn't know what it is.

Oh well !!! Thanks for trying. Any other solutions would be welcome from
anyone.

Bob S

Hi,

Maybe this could help you:

http://lizards.opensuse.org/2010/12/01/googleearth-6-0-running-in-opensuse-
11-4-factory-64bits/

Thanks for trying Luiz. Didn't help. Still crashes.

Bob S

--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups