Mailinglist Archive: opensuse-kde (114 mails)

< Previous Next >
Re: [opensuse-kde] FYI: 13.2 and 42.1 support will be dropped in most KDE: repositories, other reorganizations
  • From: Wolfgang Bauer <wbauer@xxxxxx>
  • Date: Tue, 21 Feb 2017 15:27:24 +0100
  • Message-id: <6798394.zJ2Ev2fpPS@amiga>
Am Sonntag, 12. Februar 2017, 10:15:07 schrieb Mathias Homann:
That being said, a KDE_Frameworks5_openSUSE_Leap_42 repo in KDE:Extras would
be nice...

I agree that we should do this.

There are problems with using KDE:Applications on 42.2 currently. I am aware
of these:
- digikam crashes with the newer marble if trying to use the geolocation
features (and as the crash is in libmarbleqidget, it likely affects other
applications that use libKF5KGeoMap5 as well, like kphotoalbum)
- kipi-plugins don't work with the newer libkipi
(there are even bug reports for both issues)

Also, calibre is uninstallable with the newer Qt5, as it uses private headers.
So maybe we should add a link to KDE:Extra too then (for 42.2)...

Kind Regards,
Wolfgang

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups