Mailinglist Archive: opensuse-kde (114 mails)

< Previous Next >
Re: [opensuse-kde] FYI: 13.2 and 42.1 support will be dropped in most KDE: repositories, other reorganizations
  • From: Mathias Homann <Mathias.Homann@xxxxxxxxxxxx>
  • Date: Sun, 19 Feb 2017 09:20:56 +0100
  • Message-id: <5143418.NQ5hEK3sDo@kumiko>
Am Sonntag, 19. Februar 2017, 09:03:20 CET schrieb Kapcsándi István:
Luca Beltrame a következőt írta ekkor: 2017. február 13., hétfő 12:34:24 CET
In data lunedì 13 febbraio 2017 12:26:19 CET, Erwin Lam ha scritto:
When will the KDE:Applications KDE_Frameworks5_openSUSE_Leap_42
repository
become available?

I enabled publishing earlier this morning, so it should be available soon.
Note, KDE PIM is still not present as it needs adjustments due to some
packages in the base distro being too old.

Correct me if I'm wrong, but:
that means if I enable and update from this new repo I will have a broken
system, because akonadi-server will be replaced by a newer (16.12) version
however kmail5 stays on version 16.08.
I'm a (heavy) kmail user and when I tried this update I had to undo the
update in yast to fix this.
IMHO this repo enablement was a little bit early.


what it actually means right now is that because of one package in K:F5 not
building for 42.2 (gpgmepp) you will end up with either a horrible mixup that
will break all kind of things in all kind of ways, or with pretty much all of
KDEPIM uninstalled due to missing dependencies that can't be filled anymore.

NOT good.

NOT fun.


--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups