Mailinglist Archive: opensuse-kde (114 mails)

< Previous Next >
[opensuse-kde] Screen corruption Leap 42.2, plasma 5.8
Hi All,

Need some help try to solve some screen corruption issue with Leap 42.2 and

plasmashell --version = plasmashell 5.8.3

NVidia - 375.26-19.1

In my account the clock with starts to lose digits after a day or two. Also I have a weather widget installed. On that the temperature display will go away. In my wife's account (or any account I switch to) the clock disappears entirely, again after a day or two. I have tried brand new accounts with the same results. I can get the missing digits back by resizing the taskbar, but after awhile, the digits go away again.

I have tried multiple versions of the NVidia driver. I can't really use the Nouveau driver as it deadlocks on me every couple of days. I've different kinds of compositor settings, turning compositor off. I've tried different themes, nothing seems to make a difference. I don't see anything in Xorg logs or xsession-errors.

https://paste.opensuse.org/56212379

Tips, pointers, suggestions are all welcome!

Thanks,

Mike
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >