Mailinglist Archive: opensuse-kde (310 mails)

< Previous Next >
[opensuse-kde] Re: gnucash in 12.2 won't work on KDE upgrade
On 09/28/2012 03:15 PM, George Olson wrote:
I did an upgrade from 12.1 to 12.2 on my laptop using the installation
DVD and doing an upgrade (not a clean install), and now I cannot get
gnucash to work. I think this may be related to upgrading KDE to 4.9.1
after going to 12.2. The initial symptoms were that there was a
particular banking library that it wanted to uninstall when I upgraded
KDE to 4.9.1. The banking library is called aqbanking-5.0.25. It said
that I had to uninstall gnucash or downgrade to aqbanking-5.0.23, or the
other options.

I decided to uninstall gnucash at first and finish the upgrade. Then
when that was finished, I went to yast to reinstall gnucash. It allowed
me to use aqbanking-5.0.23, and I installed it. But it won't run.


Is there a packaging problem here? After I did all that, it still would
not run. I have not yet tried installing the 32bit version.


Howdy again,

I received an answer from the forums, and was directed to this bug report:

https://bugzilla.novell.com/show_bug.cgi?id=780827#c18

That solved my problem, and I have working gnucash again!


--
G.O.
Box #1: 12.1 | KDE 4.8.5 | AMD Phenom IIX4 | 64 | ATI Radeon HD 3300 | 16GB
Box #2: 12.1 | KDE 4.9.1 | AMD Athlon X3 | 64 | nVidia C61 GeForce 7025 | 4GB
Laptop: 12.2 | KDE 4.9.1 | Core i7-2620M | 64 | Intel HD Graphics 3000 | 8GB
learning openSUSE and loving it
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
References