Mailinglist Archive: opensuse-kde (310 mails)

< Previous Next >
Re: [opensuse-kde] Apper Problem Update KDE 4.9.1
On 15/09/12 18:38, � Niederwimmer wrote:
Hello,

I have included KDE 4.9.1, now apper like to install Update KDE 4.8.5 :(. Is
there a way to disable this Update? so apper can do his work with critical
Updates without Errors.

The only way I was able to solve this was to disable the */update/12.2/ repository.

BC

--
Using openSUSE 12.2 x86_64 KDE 4.9.1 & kernel 3.5.3-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU


--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >