Mailinglist Archive: opensuse-kde (310 mails)

< Previous Next >
Re: [opensuse-kde] Apper Problem Update KDE 4.9.1
Am Samstag, 15. September 2012, 10:38:14 schrieb Günther J. Niederwimmer:
I have included KDE 4.9.1, now apper like to install Update KDE 4.8.5 :(. Is
there a way to disable this Update? so apper can do his work with critical
Updates without Errors.

Did you try zypper up, it should show the same issue? If so this is probably
https://bugzilla.novell.com/show_bug.cgi?id=780074 which is a dup of
https://bugzilla.novell.com/show_bug.cgi?id=736100 which according to the
zypper devs will not be solved for 12.1 or 12.2.

A workaround might be to install the patches and re-update to 4.9.1
immediately after that.

Sven
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >