Mailinglist Archive: opensuse-kde (130 mails)

< Previous Next >
Re: [opensuse-kde] 11.2 KDE3 repo(s?)
  • From: Dave Plater <davejplater@xxxxxxxxx>
  • Date: Wed, 09 Jun 2010 07:53:09 +0200
  • Message-id: <4C0F2C45.2050804@xxxxxxxxx>
On 06/08/2010 12:18 PM, Felix Miata wrote:
On 2010/06/08 12:05 (GMT+0200) Dave Plater composed:

Felix Miata wrote:

On 2010/01/26 02:34 (GMT-0800) Curtis Rey composed:

Here are the basic links to SuSE kde 3 repos:

kde community
kde core
kde backports

There are others and soon to be added independent kde v3 repo to maintain
it after
discontinuance of v3 support. Tool around the openSUSE site - they're

Can anyone confirm the validity of the above? Yesterday I updated from 11.1
to 11.2 using zypper dup after zypper ref after changing the standard repos
to 11.2 and adding the middle link above. I wound up with virtually no KDE3,
and a non-functional KDE4 (due to only 192M RAM probably). When I get YaST2
software open and search KDE I see virtually no KDE3 anything. Has KDE3 for
11.2 been moved? Is obsolete?

11.2 and 11.3 KDE3 is now in :-

That's exactly what I tried that failed.

Some kde3 packages remain in the main repo.
I just added the 11.2 kde3 repo, refreshed and viewed the contents via yast2
software management and it has the full compliment of kde3
packages, what you might be looking for is the kde3 community repository :-
I've been working on packages in KDE:KDE3 that failed for factory since my
update, so I know it exists but I haven't actually tried my kde3
intall yet, I used it from time to time with 11.2 with no problems. I've gotten
used to kde4 now and only use a couple of kde3 packages
like kdevelop3 and ark that don't have fully functional kde4 equivalents. A lot
of kde3 packages now have kde3 prefixes and their
kde4 equivalent suffixes have been removed as is pointed out in another reply
to this thread.
Dave P
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups