Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
Re: [opensuse-kde] [KDE:KDE4:Playground] Why ist virtuoso disabled for openSUSE 11.2?
  • From: Raymond Wooninck <tittiatcoke@xxxxxxxxx>
  • Date: Thu, 19 Nov 2009 20:10:06 +0100
  • Message-id: <200911192010.12238.tittiatcoke@xxxxxxxxx>
Hi Dirk,

On Wednesday 18 November 2009 19:27:36 Dirk Müller wrote:
is there a reason why we have a duplicate soprano version in
KDE:KDE4:Playground? Is this needed for anything else?

I just put this version in KDE:KDE4:Playground as that a couple of people
wanted to start playing around with the updated virtuoso backend.

I don't think its a good idea as it is not the version that KDE was build
against, so it could cause more trouble than it is worth. What is it needed
for, exactly?

As indicated above, it is only required if somebody wants to try out the
latest virtuoso backend. It was indicated by Trueg that it should be
compatible with KDE4.3 and this would allow people to start testing the new
and updated virtuoso backend. With KDE 4.4 this could/would be the new soprano
backend and replace redland.

KDE4 Unstable is build against this newer soprano.

Regards

Raymond
< Previous Next >
Follow Ups