Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
Re: [opensuse-kde] k9copy and kaffeine for openSUSE 11.2
  • From: "Hans-Peter Jansen" <hpj@xxxxxxxxx>
  • Date: Fri, 6 Nov 2009 15:04:31 +0100
  • Message-id: <200911061504.31626.hpj@xxxxxxxxx>
On Friday 06 November 2009, 14:17:42 Basil Chupin wrote:
On 06/11/09 20:18, Hans-Peter Jansen wrote:
On Friday 06 November 2009, 06:34:16 Basil Chupin wrote:
On 05/11/09 16:54, Dave Plater wrote:

Dave,

I saw today that k9copy (2.3.3) is now visible as an installable
application in YaST's Software Manager for 11.2. I tried to install it
but hit the dependency brick wall which "cannot be resolved":
something called "*vamp*" is required.

Did this come up when you 'complied' k9copy as per above and, if so,
how did you solve it, please?

Just rebuild vamps-0.99.2-*.src.rpm from the Packman store...

Pete

Thanks for this. I will try and rebuild it :-) . I've tried rebuilding
one srcrpm recently and the whole thing collapsed because of all sorts
of missing bits :-( . But, I shall follow your suggestion.... :-) .

Of cause, you need to install all depending packages. You might add the
packman 11.1 repo temporarily, and use zypper si vamps-..., this should
take care of the missing -devel packages. Disable that repo after
successful operation.

For other issues, just post (up to) the last 30 lines of the rpmbuild
command and we'll see...

Thanks again.

Good luck,
Pete
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >