Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
Re: [opensuse-kde] [11.1] Conflict between KDE 3.5.10 and 4.3.1
  • From: Michael Schueller <schueller-berlin@xxxxxx>
  • Date: Fri, 6 Nov 2009 13:31:27 +0100
  • Message-id: <200911061331.27937.schueller-berlin@xxxxxx>
Am Freitag, 6. November 2009 schrieb Martin Schlander:
First what zypper put's out, and then smart

zypper dup

Die folgenden Pakete werden aktualisiert:
clucene-core dvdwizard kde4-filesystem kde4-kgreeter-plugins
kde4-l10n-de
kde4-l10n-de-data kde4-l10n-de-doc kdebase4-runtime
kdebase4-workspace-ksysguardd
kdelibs4 kdelibs4-core kdepimlibs4 kde-susetranslations keytouch
lame libakonadi4
libakonadiprotocolinternals1 libical0 libkde4 libkdecore4
libkdepimlibs4 libmal
libmp3lame0 libphonon4 libqca2 libqimageblitz4 libqt4
libqt4-qt3support libqt4-sql
libqt4-sql-mysql libqt4-x11 libQtWebKit4 libraptor1 librasqal1
libredland0
libsoprano4 libstrigi0 oxygen-icon-theme oxygen-icon-theme-scalable
phonon
phonon-backend-gstreamer-0_10 phonon-backend-xine python-qt4
shared-mime-info
soprano soprano-backend-redland strigi transcode


Die folgenden NEUEN Pakete werden installiert:
akregator dolphin gnokii gpsd gwenview kaddressbook kcalc
kdeartwork4-weatherwallpapers kdebase4-libkonq kdebase4-openSUSE
kdebase4-openSUSE-lang kdebase4-workspace
kdebase4-workspace-branding-openSUSE
kdelibs4-branding-upstream kdemultimedia4 kdepasswd kdepim4
kdepim4-wizards kdessh
kdf kdialog kdm kdm-branding-openSUSE keditbookmarks kfind kfloppy
kgamma kgpg
kio_audiocd kio_kamera kio_sysinfo kmail knode korganizer krdc krfb
ksnapshot
kwalletmanager kwikdisk kwin libkcddb4 libkcompactdisc4 libkdepim4
libkexiv2-7
libkipi6 libknotificationitem-1-1 libkonq5 libpolkit-qt-core0
libpolkit-qt-gui0
libssh3 libxklavier libxklavier12 marble marble-data
MozillaFirefox-theme-oxygen
mozilla-xulrunner191-kde4 plasma-addons plasma-addons-marble
plasma-theme-aya
plasmoid-quickaccess python-kde4 python-kdebase4


Die folgenden Pakete werden erneut installiert:
glibc-i18ndata glibc-locale nscd


Die folgenden Pakete werden GELÖSCHT:
kde4-gwenview kde4-kdm kde4-kdm-branding-openSUSE kde4-krdc
kde4-krfb PolicyKit-kde


Die folgenden Pakete werden die Architektur ändern:
glibc-i18ndata glibc-locale nscd


Die folgenden Pakete werden den Hersteller ändern:
clucene-core kde4-filesystem kde4-kgreeter-plugins kde4-l10n-de
kde4-l10n-de-data
kde4-l10n-de-doc kdebase4-runtime kdebase4-workspace-ksysguardd
kdelibs4
kdelibs4-core kdepimlibs4 kde-susetranslations libakonadi4
libakonadiprotocolinternals1 libical0 libkde4 libkdecore4
libkdepimlibs4 libmal
libphonon4 libqca2 libqimageblitz4 libqt4 libqt4-qt3support
libqt4-sql
libqt4-sql-mysql libqt4-x11 libQtWebKit4 libraptor1 librasqal1
libredland0
libsoprano4 libstrigi0 oxygen-icon-theme oxygen-icon-theme-scalable
phonon
phonon-backend-gstreamer-0_10 phonon-backend-xine python-qt4
shared-mime-info
soprano soprano-backend-redland strigi

zypper lr

1 |
http://download.opensuse.org/repositories/X11:/windowmanagers/openSUSE_11.1 |
http://download.opensuse.org/repositories/X11:/windowmanagers/openSUSE_11.1 |
Ja | Ja | 99 | rpm-md |
http://download.opensuse.org/repositories/X11:/windowmanagers/openSUSE_11.1
|
2 |
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_11.1 |
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_11.1 |
Ja | Ja | 99 | rpm-md |
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_11.1
|
3 |
http://download.opensuse.org/repositories/smart/openSUSE_11.1 |
http://download.opensuse.org/repositories/smart/openSUSE_11.1 |
Ja | Ja | 99 | rpm-md |
http://download.opensuse.org/repositories/smart/openSUSE_11.1
|
4 | openSUSE
11.1-0 |
openSUSE
11.1-0 |
Ja | Nein | 100 | yast2 |
cd:///?devices=/dev/sr0,/dev/sr1
|
5 |
openSUSE-11.1-Updates |
openSUSE-11.1-Updates |
Ja | Ja | 50 | rpm-md |
http://download.opensuse.org/update/11.1
|
6 |
openSUSE_BuildService_-_KDE3 |
openSUSE BuildService -
KDE3 | Ja |
Ja | 25 | rpm-md |
http://download.opensuse.org/repositories/KDE%3a/KDE3/openSUSE_11.1
|
7 |
openSUSE_BuildService_-_KDE4_Community |
openSUSE BuildService - KDE4
Community | Ja |
Ja | 35 | rpm-md |
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_STABLE_Desktop/
|
8 |
openSUSE_BuildService_-_KDE4_Desktop |
openSUSE BuildService - KDE4
Desktop | Ja |
Ja | 35 | rpm-md |
http://download.opensuse.org/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1/
|
9 |
repo |
NVIDIA
Repository |
Nein | Nein | 99 | rpm-md |
http://download.nvidia.com/opensuse/11.1
|
10 |
repo-debug |
openSUSE-11.1-Debug |
Nein | Nein | 100 | NONE |
http://download.opensuse.org/debug/distribution/11.1/repo/oss/
|
11 |
repo-non-oss |
openSUSE-11.1-Non-Oss |
Ja | Nein | 60 | yast2 |
http://download.opensuse.org/distribution/11.1/repo/non-oss/
|
12 |
repo-oss |
openSUSE-11.1-Oss |
Ja | Nein | 60 | yast2 |
http://download.opensuse.org/distribution/11.1/repo/oss/
|
13 |
repo-source |
openSUSE-11.1-Source |
Nein | Nein | 100 | NONE |
http://download.opensuse.org/source/distribution/11.1/repo/oss/
|
14 |
repo_1 |
openSUSE BuildService -
Wine-CVS-Pakete | Ja |
Ja | 99 | rpm-md |
http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.1/
|
15 |
repo_2 |
openSUSE BuildService -
KDE:Backports | Ja |
Ja | 25 | rpm-md |
http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.1/
|
16 |
repo_3 |
openSUSE BuildService -
KDE:Community | Ja |
Ja | 25 | rpm-md |
http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.1/
|
17 |
repo_4 |
VideoLan
Repository |
Ja | Nein | 99 | rpm-md |
http://download.videolan.org/pub/videolan/vlc/SuSE/11.1/
|
18 |
repo_5 |
Packman
Repository |
Ja | Ja | 20 | rpm-md |
http://ftp.skynet.be/pub/packman/suse/11.1/
|
19 |
repo_6 |
openSUSE BuildService -
Mozilla | Ja |
Ja | 30 | rpm-md |
http://download.opensuse.org/repositories/mozilla/openSUSE_11.1/
|
20 |
repo_7 |
openSUSE BuildService -
OpenOffice.org | Ja |
Ja | 40 | rpm-md |
http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.1/
|

Here comes smart

Lade Zwischenspeicher...
Update Zwischenspeicher...
######################################################################################

[100%]

Hole Informationen für 'Latest stable OpenOffice.org packages
(OpenOffice.org:STABLE)'
->
http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 2%]

Hole Informationen für 'openSUSE-11.1-FTP-NonOSS'
->
http://download.opensuse.org/distribution/11.1/repo/non-oss/media.1/media
media
######################################################################################

[ 6%]

Hole Informationen für 'Latest packages for Mozilla projects'
->
http://download.opensuse.org/repositories/mozilla/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 9%]
->
http://download.opensuse.org/repositories/mozilla/openSUSE_11.1/repodata/primary.xml.gz
primary.xml.gz
######################################################################################

[ 11%]
->
http://download.opensuse.org/repositories/mozilla/openSUSE_11.1/repodata/filelists.xml.gz
filelists.xml.gz
######################################################################################

[ 13%]

Hole Informationen für 'openSUSE Tools Repository'
->
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 15%]
->
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_11.1/repodata/primary.xml.gz
primary.xml.gz
######################################################################################

[ 18%]
->
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_11.1/repodata/filelists.xml.gz
filelists.xml.gz
######################################################################################

[ 20%]

Hole Informationen für 'Backports of KDE packages from Factory
(KDE:Backports)'
->
http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 22%]
->
http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.1/repodata/primary.xml.gz
primary.xml.gz
######################################################################################

[ 25%]
->
http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.1/repodata/filelists.xml.gz
filelists.xml.gz
######################################################################################

[ 27%]

Hole Informationen für 'openSUSE-11.1-FTP'
->
http://download.opensuse.org/distribution/11.1/repo/oss/media.1/media
media
######################################################################################

[ 29%]

Hole Informationen für 'Latest smart packages for openSUSE'
->
http://download.opensuse.org/repositories/smart/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 31%]

Hole Informationen für 'Packman repository'
->
http://packman.mirrors.skynet.be/pub/packman/suse/11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 36%]
->
http://packman.mirrors.skynet.be/pub/packman/suse/11.1/repodata/primary.xml.gz
->
http://packman.mirrors.skynet.be/pub/packman/suse/11.1/repodata/filelists.xml.gz
primary.xml.gz
######################################################################################

[ 38%]
filelists.xml.gz
######################################################################################

[ 40%]

Hole Informationen für 'Latest KDE3 packages (KDE:KDE3)'
->
http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 43%]
->
http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_11.1/repodata/filelists.xml.gz
->
http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_11.1/repodata/primary.xml.gz
primary.xml.gz
######################################################################################

[ 45%]
filelists.xml.gz
######################################################################################

[ 47%]

Hole Informationen für 'Latest stable add-ons for OpenOffice.org
(OpenOffice.org:EXTRAS)'
->
http://download.opensuse.org/repositories/OpenOffice.org:/EXTRAS/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 50%]

Hole Informationen für 'The stable KDE 4.x series desktop'
->
http://download.opensuse.org/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 54%]

Hole Informationen für 'openSUSE-11.1 Updates'
-> http://download.opensuse.org/update/11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 59%]

Hole Informationen für 'Latest KDE packages contributed by the
Community (KDE:Community)'
->
http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.1/repodata/repomd.xml
repomd.xml
######################################################################################

[ 63%]
->
http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.1/repodata/filelists.xml.gz
->
http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.1/repodata/primary.xml.gz
primary.xml.gz
######################################################################################

[ 65%]
filelists.xml.gz
######################################################################################

[ 68%]

Hole Informationen für 'The community additions to the (stable) KDE
4 desktop'
->
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_STABLE_Desktop/repodata/repomd.xml
repomd.xml
######################################################################################

[ 70%]

Update Zwischenspeicher...
######################################################################################

[100%]

Channel haben 138 neue Pakete.
Berechne Vorgang ...

Erneuere Pakete (54):
clucene-core kdepimlibs4
libmal libstrigi0
dvdwizard kdm
libmp3lame0 oxygen-icon-theme
gwenview kdm-branding-openSUSE
libphonon4 oxygen-icon-theme-scalable
kde-susetranslations keytouch
libqca2 phonon
kde4-filesystem krdc
libqimageblitz4 phonon-backend-gstreamer-0_10
kde4-kgreeter-plugins krfb
libqt4 phonon-backend-xine
kde4-l10n-de lame
libqt4-qt3support python-qt4
kde4-l10n-de-data libQtWebKit4
libqt4-sql shared-mime-info
kde4-l10n-de-doc libakonadi4
libqt4-sql-mysql soprano
kdebase4-runtime libakonadiprotocolinternals1
libqt4-x11 soprano-backend-redland
kdebase4-workspace libical0
libraptor1 strigi
kdebase4-workspace-ksysguardd libkde4
librasqal1 transcode
kdelibs4 libkdecore4
libredland0
kdelibs4-core libkdepimlibs4
libsoprano4

Installiere Pakete (9):
gpsd libkipi6
libssh3
kdebase4-workspace-branding-upstream libknotificationitem-1-1
libxklavier
kdelibs4-branding-upstream libpolkit-qt0
libxklavier12

100.5MB an Paketdateien sind benötigt.852.6kB wird benutzt

[snap]

Übermittle Transaktion ...
Bereite vor ...
######################################################################################

[ 0%]
FEHLER!: file /usr/share/man/de/man1/checkXML.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/demangle.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/extend_dmalloc.1.gz from
install of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from
package kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/extractrc.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/fixincludes.1.gz from install
of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kappfinder.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kate.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kbookmarkmerger.1.gz from
install of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from
package kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kdesu.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kfind.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/po2xml.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/qtdoc.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/reportview.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/split2po.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/xml2pot.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man7/kdeoptions.7.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man7/qtoptions.7.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-base-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/adddebug.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/ark.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/create_cvsignore.1.gz from
install of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from
package kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/create_makefile.1.gz from
install of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from
package kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/create_makefiles.1.gz from
install of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from
package kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/cvslastchange.1.gz from install
of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/cvslastlog.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/cvsrevertlast.1.gz from install
of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/cxxmetric.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kalzium.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kbruch.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kig.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kmag.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kmousetool.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kmouth.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/kmplot.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/ktouch.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/pruneemptydirs.1.gz from
install of kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from
package kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/swappo.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man1/transxx.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man6/amor.6.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man6/khangman.6.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/man/de/man6/kpat.6.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package
kde3-i18n-de-3.5.10-22.4.noarch
FEHLER!: file /usr/share/kde4/servicetypes/kipiplugin.desktop from
install of libkipi6-4.3.1-2.4.i586 conflicts with file from package
libkipi5-4.1.3-4.7.i586


--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups