Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
Re: [opensuse-kde] k9copy and kaffeine for openSUSE 11.2
  • From: Basil Chupin <blchupin@xxxxxxxxxxxx>
  • Date: Fri, 06 Nov 2009 16:34:16 +1100
  • Message-id: <4AF3B558.6050203@xxxxxxxxxxxx>
On 05/11/09 16:54, Dave Plater wrote:
On 11/05/2009 05:06 AM, Basil Chupin wrote:

On 04/11/09 23:03, MasterPatricko wrote:


Basil Chupin wrote:



[pruned]



Thank you for your response.

It's just that in past releases of SuSE/oS both applications were on the
release DVD and both worked after the necessary additional files were
installed but now, a week away from official release of 11.2, one is
nowhere in sight and the other has a bug which was fixed 2 weeks ago.

We'll see what happens in the next week or so..... :-)

BC



I don't know what DVDs you had, but k9copy was not in my copy of
openSUSE 11.0 or 11.1. Have a look in the openSUSE:11.1 project on the
OBS if you don't believe me.



You are correct. My comment was influenced by the fact that immediately
the initial installation of oS is done I go to the Repositories in YaST
and enable all the appropriate ones after which I search for, and
install, all the additional applications not installed by default. Hence
my association of k9copy with the installation process of oS - and
seeing that k9copy is not listed in the Software Management list
prompted my asking about it and if it will be available when 11.2 is
finally released (?next week).


Re k9copy, and kaffeine, as you imply, all things will get resolved
sooner than later.

Thanks for your comments.

BC





The plain k9copy is old, I installed the source for kde4-k9copy-2.3.1,
downloaded the latest k9copy-2.3.3.tar.gz from source-forge into
/usr/src/packages/SOURCES and then changed the version to 2.3.3 in the
spec file then built it with rpmbuild -bb kde4-k9copy.spec and I now
have the latest k9copy that works very well.
Regards
Dave P


Dave,

I saw today that k9copy (2.3.3) is now visible as an installable
application in YaST's Software Manager for 11.2. I tried to install it
but hit the dependency brick wall which "cannot be resolved": something
called "*vamp*" is required.

Did this come up when you 'complied' k9copy as per above and, if so, how
did you solve it, please?

BC

--
The chief cause of problems is solutions.


--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >