Mailinglist Archive: opensuse-kde (174 mails)

< Previous Next >
Re: [opensuse-kde] Dolphin Actions/Amarok right-click menu doesn't work
  • From: Martin Schlander <martin.schlander@xxxxxxxxx>
  • Date: Mon, 20 Jul 2009 12:29:17 +0200
  • Message-id: <200907201229.17845.martin.schlander@xxxxxxxxx>
Mandag den 20. juli 2009 00:20:37 skrev Anders Johansson:
On Sunday 19 July 2009 23:55:37 Paul Korossy wrote:
vasárnap 19 július 2009 18:06:09 Anders Johansson dátummal ezt írta:
There is a typo in the services file. If you edit
/usr/share/kde4/services/ServiceMenus/amarok_append.desktop and change
"amarok -e" to "amarok -a" it will work

Append works now but Append&Play still not.
I've found the following exec line in that file:

Exec=qdbus org.kde.amarok /PlayerList playMedia %U

I'm not sure, but from playing around a bit with qdbusviewer, it looks like
that should be

qdbus org.kde.amarok /TrackList AddTrack %U true

Any idea if these "bugs" are openSUSE specific or from upstream?

Maybe something more long term should be done about it.. ;-)
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >