Mailinglist Archive: opensuse-kde (115 mails)

< Previous Next >
Re: [opensuse-kde] outdated python in unstable kde4 repos
  • From: Raymond Wooninck <tittiatcoke@xxxxxxxxx>
  • Date: Tue, 26 May 2009 08:21:09 +0200
  • Message-id: <b1a24f7e0905252321l3aead3a5o8588448b64d3ec91@xxxxxxxxxxxxxx>
Hi Todd,

At the moment python-kde4 is delivering build errors and therefore the
package in the UNSTABLE repo is outdated.
The reason for this is that a change was commited ifor kdelibs in thi
svn snapshot that cause the python-kde4 build errors. Several
attempts were made to solve the issue, but I guess we need a new full
snapshot for UNSTABLE and then hopefully the issue is solved.

I guess this is one of the downsides of using the UNSTABlE repo as
this breakages can occur.

Regards

Raymond

On 5/25/09, todd rme <toddrme2178@xxxxxxxxx> wrote:
The python-kde4 and python-kdebase4 packages in the kde4 unstable
repository are incompatible with the other KDE4 packages. python-kde4
is version 4.2.85, which is incompatible with the 4.2.87 packages in
the rest of the repository. python-kdebase4 is only 4.2.70 and also
incompatible.
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx



--
Sent from my mobile device
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
References