Mailinglist Archive: opensuse-kde (115 mails)

< Previous Next >
Re: [opensuse-kde] KDE4 UNSTABLE Asking for libqt4 >= 4.5.1
  • From: "Marc Benstein" <mdb@xxxxxxxxxx>
  • Date: Fri, 1 May 2009 15:03:02 -0600
  • Message-id: <20090501210039.M71197@xxxxxxxxxx>
On Fri, 1 May 2009 22:57:23 +0200, Anders Johansson wrote:
Which package do you see that requires >= 4.5.1 ?

akondi-runtime is the first that shows up.

I have libqt4-4.5.0+4.5.1.20090430-1.1

Also to note, in Qt45 libqt4-sql-mysql and libQtWebKit4 are unable to update
to 20090501



--
Marc Benstein

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups