Mailinglist Archive: opensuse-kde (53 mails)

< Previous Next >
Problem assigning hotkey to XF86AudioMedia
  • From: Alex <one_way@xxxxxxxxx>
  • Date: Wed, 31 May 2006 08:55:16 +0200
  • Message-id: <200605310855.16437.one_way@xxxxxxxxx>
I have quite a strange problem:

I am currently using SUSE 10.1/64Bit and recent KDE Packages for this distro
(which are since today 3.5.3, but the problem was already there with all
previous KDE packages for SUSE 10.1). Everything worked perfectly with SUSE
10.0.

I cannot set the key XF86AudioMedia on my Logitech Cordless Desktop to start
Amarok (or any other application, by the way)! All other "multimedia"-keys on
the keyboard (as far as they are recognized by the kernel) can be set up via
the KDE Control Center to do something.

The key is, however, recognized. Both "xev" and the KDE Control Center
show "XF86AudioMedia" when it is pressed. But the action assigned to this
key, doesn't matter which kind of action, won't be executed.

I tried several of the possibilites in the KDE Control Center to assign
Hotkeys. BTW the way hotkeys are handled in KDE is quite a mess, several
possibilities to set this up, and it's not quite clear how they interact.

Any idea what might be going wrong?

< Previous Next >
This Thread
Follow Ups