Mailinglist Archive: opensuse-kde (305 mails)

< Previous Next >
Re: [suse-kde] xfree 4.3 and kde 3.1 / 3.1.1 = font problems / kprinter crash (BUG ?)
  • From: "Matt T." <Matt@xxxxxxxxx>
  • Date: Mon, 24 Mar 2003 08:23:01 +0700
  • Message-id: <200303240823.01271.Matt@xxxxxxxxx>
On Monday 24 March 2003 06:10, Ben Rosenberg wrote:
> * Michael Kaiser (M_Kaiser@xxxxxxxxxxx) [030323 14:38]:
>
> ->kde 3.1.1 really sucks...
>
> It's not KDE it's XFree 4.3 that's your problem most likely. I installed
> it and had no end of problems. When I fell back to 4.2 then everything
> worked like normal..even with KDE 3.1.1 :)
>
> --
> Ben Rosenberg ---===---===---===--- mailto:ben@xxxxxxxxx

Hi Ben,

that is what I tried too, however kde did not want to run without the
libfontconfig.* , which got installed by XFree 4.3

I did not find where to tell kde to accept the old XFree 4.2 again, which I
had reinstalled from the DVD using YAST.

You did not have that problem ( and a solution ) ?

Thanks,
Matt T.



< Previous Next >