Mailinglist Archive: opensuse-kde (179 mails)

< Previous Next >
Re: [suse-kde] Mounting Zip Drives
  • From: Mike McCallister <workingwriter@xxxxxxxxxxx>
  • Date: Thu, 15 Aug 2002 21:13:25 -0600
  • Message-id: <200208152113.26155.workingwriter@xxxxxxxxxxx>
Thanks to Andrew Williams, Michael Zabielny and Dylan for offering
suggestions on mounting my Zip drive. Unfortunately, nothing's working. I've
tried adding /dev/sdb1, /dev/sdb4, /dev/sda1 and /dev/sda4 (not at the same
time!) with appropriate settings to /etc/fstab, rebooted the system, logged
in as both plain user and super-user. Every time I run mount (with a Zip
disk inserted), I'm told /dev/whatever "is not a valid block device.

I am manually creating new /zip and /dzip directories under /mnt in Konqueror
(ah-hah! A KDE tie-in!) as I edit /etc/fstab. Is that where I'm going wrong?
Or should I be creating a 0-byte file instead (there I go, showing my
ignorance of the *nix filesystem again)?

Thanks again!


On Monday 12 August 2002 10:06 am, Andrew Williams wrote:

> mount /dev/sda4 /zip
> does it for me with a parallel-port drive. If you have another scsi
> device in there, sda4 becomes sdb4. Make sure you load any modules you
> need if this does not work immediately.
> The 'auto' suggestion in the other reply was ok as well, but that '4' is
> important for the parallel-port zip.


Mike McCallister "The fundamental obligation of a revolutionary
Boulder, CO is to tell the truth;
workingwriter@xxxxxxxxx the other is to always carry a pen."

< Previous Next >
Follow Ups