Mailinglist Archive: opensuse-ja (33 mails)

< Previous Next >
[opensuse-ja] Leap 15.1 に関して
野宮です.

Leap 15.1 では、JAVA 周りでもかなり変更されたように思われます.

つまり、小生、テストとしていくつかのソースのコンパイルをしましたが、
scilab 6.0.2 でのコンパイルには、驚かされました.

つまり、開発者は、コンパイル時に JAVA 1.8.0 の環境を要求しており、Leap
42.3 ではその要求どおりで、コンパイル出来ました.

テストのため、Leap 15.1 でもコンパイルしようとしますと、JAVA 11 の環境
を求められ、驚いて開発者の HP を調べましたが、依然、JAVA 1.8 の環境が
必要と書かれてあり、Leap 15.1では、JAVA 周りの変更が加えられた為の
JAVA 環境の変更だろうと考えています.

改めて調べてみますと、どうも 15.0 から JAVA 周りが変更されたと受け止め
ています.

このJAVA周りの変更は、どのようなものなのでしょうか?

お教えいただければ幸いです.

---
┏━━┓彡 野宮 賢 mail-to: nomiya @ galaxy.dti.ne.jp
┃\/彡
┗━━┛ 「eメールや携帯電話に縛られた社会は、自分自身と向き合ったり、
空想にふけったりする自由を奪う。」
-- M. Crichton --
--
To unsubscribe, e-mail: opensuse-ja+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ja+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups