Mailinglist Archive: opensuse-ja (8 mails)

< Previous Next >
Re: [opensuse-ja] Leap 15.1 beta がインストール出来ない
On Mon, Apr 15, 2019 at 10:55:55PM +0900, User Ribbon wrote:
ACPI Error: No handler for Region [EC__] (ffff8800da8fbc60) [Embedded
Control] (20170303/evregion-132)
ACPI Error: Region EmbeddedControl (ID=3) has no handler
(20170303/exfldio-265)
ACPI Error: Method parse/execution failed \_SB.PCI0.EC._REG, AE_NOT_EXIST
(20170303/psparse-516)

と言うエラーが出てました。

その後ほっておいたらいつの間にかコンソールログイン表示は出たのですが、
ネットワークは繋がらず。

一から入れ直してみることにします。

たぶん原因判明。USB-LANアダプタが悪い。

LUA3-U2-ATX

https://www.buffalo.jp/product/detail/lua3-u2-atx.html

を使ったのですが、これが起動時に繋がっているとうまくネットワーク回りが
動作しません。
起動後、コンソールログインプロンプトが出てから刺すと正常に動作します。

ribbon
--
To unsubscribe, e-mail: opensuse-ja+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ja+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups