Mailinglist Archive: opensuse-ja (76 mails)

< Previous Next >
Re: [opensuse-ja] Updateのエラー発生 について(packmanリポジトリ)
  • From: Masaru Imai <mforce4@xxxxxxxxx>
  • Date: Sun, 26 Sep 2010 20:45:48 +0900
  • Message-id: <4C9F326C.2050500@xxxxxxxxx>
今井です。

書き忘れてたので補足します。

packmanもいくつかミラーサイトが用意されているので、
ミラーサイトをYaSTもしくはzypperのリポジトリに登録しておき、
必要に応じて切り替えるという手法を取るとか。

実際にやってみると、いくつかのミラーサイトは時々休止してる、
もしくはアクセスが集中して反応が遅い事があるくらいなので、
あんまりシビアに考えない方が.....


(2010年09月26日 17:04), Masayuki Hirai wrote:

OpenSUSE11.3を使っており、packmanをリポジトリに追加している状態です。

昨日以下のエラーがUpdater Appletに出力され、アップデートが行えない状態になっております。

PackageKit Error repo-not-available: Failed to download /repodata/repomd.xml
from http://packman.inode.at/suse/11.3/


YaSTを開始して更新を手動でインストールしようとしましたが、
YaSTにおいても、
ダウンロードしています:http://packman.inode.at/suse/11.3/repodata/repomd.xml
パッケージマネージャを読み込んでいます...
において
エラーダイアログが出て
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
|ダウンロードが失敗しました:
http://packman.inode.at/suse/11.3/から/repodata/repomd.xmlをダウンロードすることがで|きませんでした
|履歴:
|- [AbstractCommand.cc:748]接続を確立できませんでした.原因:接続がタイムアウトしました
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
となります。

リブートしましたが同じ現象になりました。


どこから調査すればいいか見当がつかない状態です。
よろしくお願い致します。



--
/***********************************/
/* Masaru Imai (mforce4@xxxxxxxxx) */
/***********************************/
--
To unsubscribe, e-mail: opensuse-ja+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-ja+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References